同花顺突破线未加密选股指标公式源码


来源: 网络 时间: 2022-07-16 20:42:00 人气: 10 评论: 0

同花顺突破线未加密选股指标公式源码

源码正文:

Var1:=HHV(HIGH,25);
Var2:=LLV(LOW,25);
阻力线:ema((CLOSE-Var2)/(Var1-Var2)*100,20),colorf0f000,Linethick2;
突破线:= Ema((CLOSE-Var2)/(Var1-Var2)*100,5);
操作线:突破线,colorred, Linethick2;
Var1:=HHV(HIGH,25);
Var2:=LLV(LOW,25);
阻力线:EMA((CLOSE-Var2)/(Var1-Var2)*100,20),colorf0f000,Linethick2;
突破线:= EMA((CLOSE-Var2)/(Var1-Var2)*100,5);
操作线:突破线,colorred, Linethick2;

同花顺天地乾坤未加密选股指标公式源码

源码正文:

VAR1:=LLV(LOW,34);
VAR2:=HHV(HIGH,30);
VAR3:=REF(CLOSE,1);
VAR4:=ema((CLOSE-VAR1)/(VAR2-VAR1),3)*100;
主力:=SMA(maX(CLOSE-VAR3,0),7,1)/SMA(Abs(CLOSE-VAR3),7,1)*100,colorred;
CC:主力,colorwhite;
散户:=VAR4;
VAR5:=(VAR4-LLV(VAR4,21))/(HHV(VAR4,21)-LLV(VAR4,21))*100;
Q1:IF(crOSS(VAR5,90) AND 散户<40,18,10);
Q2:IF(CROSS(主力,12) AND REF(散户,5)<20 AND REF(散户,3)<20,18,10);
P1:IF(CROSS(84,主力),82,90),COLOR99FF33;
P2:IF(CROSS(84,散户),82,90),colorcyan;
VY:=SMA((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100,5,1);
L2:=SMA(0.618*REF(VY,1)+0.382*VY,3,1), COLORFF9900;
L3:=MA(L2,5);
stICKLINE(L2>L3,L3+2,L3-2,5,0),colorred;
STICKLINE(L2<=L3,L3+2,L3-2,5,0),colorgreen;
80,POINTDOT;
50,POINTDOT;
20,POINTDOT;
 

公式 指标 主力

评论