同花顺底部资金未加密选股指标公式源码


来源: 网络 时间: 2022-07-16 21:51:07 人气: 28 评论: 0

同花顺底部资金未加密选股指标公式源码

源码正文:

VAR1:=ema(C,3);
VAR2:=Ema(INDEXC,3);
VAR3:=SMA((VAR1-REF(VAR1,30))/REF(VAR1,30)*100,3,1);
VAR4:=SMA((VAR2-REF(VAR2,30))/REF(VAR2,30)*100,3,1);
VAR5:=EMA(VAR3-VAR4,2);
stICKLINE(VAR5>REF(VAR5,1),0,VAR5,1,0),colorred;
STICKLINE(VAR5<=REF(VAR5,1),0,VAR5,1,0),colorgreen;
STICKLINE(VAR5>REF(VAR5,1) AND NOT(REF(VAR5>REF(VAR5,1),1)),VAR5/2,0,6,0),coloryellow;

同花顺超强kdJ未加密选股指标公式源码

源码正文:

N:=3;
M1:=5;
M2:=13;
RSV=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
a=SMA(RSV,M1,1);
b=Sma(a,M2,1);
e=3*a-2*b;
IF(a<0) a=0;
IF(a>100) a=100;
IF(b<0) b=0;
IF(b>100) b=100;
IF(e<0) e=0;
IF(e>100) e=100;
K:a;
蓝柱出现均线上必须卖出破昨低买回:b;
粉柱上行昨收立即买入创新高卖出粉柱缩短冲高均线上卖出或昨收上卖:e;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(Abs(LOW-VAR1),15,1)/SMA(MAX(LOW-VAR1,0),10,1),LINETHICK2;
VAR3:=ema(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
LOWV:=LLV(LOW,6);
HIGHV:=HHV(HIGH,6);
RSV:=EMA((CLOSE-LOWV)/(HIGHV-LOWV)*100,2);
短线1:EMA(RSV,2),colorwhite;
短线2:MA(短线1,2),coloryellow;
DRAWTEXT(crOSS(短线1,短线2),短线1,'始买入');
DRAWTEXT(CROSS(短线2,短线1),短线2,'终卖出');

源码 主力 指标

评论