同花顺不应错过的未加密选股指标公式源码


来源: 网络 时间: 2022-07-16 21:51:06 人气: 50 评论: 0

同花顺不应错过的未加密选股指标公式源码

源码正文:

V1:=POW(ma(CLOSE,5),2)+MA(CLOSE,5);
V2:=POW(MA(LOW,5),2)+MA(LOW,5);
V3:=POW(MA(HIGH,5),2)+MA(HIGH,5);
V4:=(V1-LLV(V2,9))/(HHV(V3,9)-LLV(V2,9))*150+65;
DK:SMA(V4,3,1)*1.5,COLORFFFFFF;
DD:=SMA(DK,3,1);
DJ:3*DK-2*DD,colorgreen;
L1:=(ema(CLOSE,3) - EMA(CLOSE,13));
L2:=EMA(L1,9);
L3:=BArslAst(crOSS(L1,L2));
L4:=REF(L3,L3+1);
L5:=L2<REF(L2,L4);
变盘:=CROSS(L1,L2) AND L5;
DRAWTEXT( 变盘>0,DK+20,'●买'),COLOR005BF5;
STICKLINE( 变盘>0,DK,DK+40,2,0),COLOR005BF5;
W1:= EMA(CLOSE,12) - EMA(CLOSE,26);
W2:= EMA(W1,9);
W3:= 2*(W1-W2);
W4:= REF(W3,1);
W5:= CROSS(W4,W3) AND W4>0;
DRAWTEXT(W5 AND DJ>250,DJ,'减'),COLOR00B4FF;
STICKLINE(W5 AND DJ>250,DJ+20,DJ-40,2,0),COLOR00B4FF;
100,COLOR00FF00;
300,COLORFF00F8;

同花顺干支趋势线主图未加密选股指标公式源码

源码正文:

N1:=5;
N2:=26;
N3:=100;
N4:=145;
N5:=455;
N6:=320;
N7:=732;
N8:=17;
N9:=0;
N10:=0;
N11:=0;
N12:=0;
N13:=0;
N14:=0;
N15:=0;
N16:=0;
N17:=0;
N18:=0;
N19:=0;
五日线:ma(CLOSE, N1);
子丑线:MA(CLOSE, N2);
寅卯线:MA(CLOSE, N3);
辰巳线:MA(CLOSE, N4);
午未线:MA(CLOSE, N5);
申酉线:MA(CLOSE, N6);
戌亥线:MA(CLOSE, N7);
黄经线:MA(CLOSE, N8);
权线:MA(CLOSE,N9);
甲乙线:MA(CLOSE,N10);
丙丁线:MA(CLOSE,N11);
戊己线:MA(CLOSE,N12);
庚辛线:MA(CLOSE,N13);
壬癸线:MA(CLOSE,N14);
金线:MA(CLOSE,N15);
木线:MA(CLOSE,N16);
水线:MA(CLOSE,N17);
火线:MA(CLOSE,N18);
土线:MA(CLOSE,N19);

公式 指标 主力

评论