通达信十拿九稳选股预警指标

通达信十拿九稳选股预警指标

免费

更新时间:2022-06-12

所属分类:通达信公式

评论回复:0

公式类型:选股公式

未来函数:不包含

源码属性:不加密

 

暂无演示 下载权限
股票公式分享网(www.gpgsfx.com)提示:您正在下载的是:通达信十拿九稳选股/预警指标

在6.19日,大盘极具调整下跌的情况下,盘中9:30分以后出现预警,恭喜00048的朋友成功收获7个点以上,指标不是万能的,大家要充分结合各种市场信息,基本面、技术面来选择。

N:=14;
MM:=6;

MTR:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),N);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),N);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),N);
PDI:=DMP*100/MTR;
MDI:=DMM*100/MTR;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,MM);
ADXR:=EXPMEMA(ADX,MM);
F:CROSS(PDI,MDI)AND CROSS(PDI,ADX)AND CROSS(PDI,ADXR) AND C/REF(C,1)>1.05;


股票公式分享网(www.gpgsfx.com)提醒您:股市有风险,投资需谨慎。

如何保护股票公式源码 股票公式分享网 指标 通达信

下载地址
本地下载
- MB