大智慧神猴短线未加密选股指标公式源码


来源: 网络 时间: 2022-07-16 21:51:09 人气: 15 评论: 0

大智慧神猴短线未加密选股指标公式源码

源码正文:

CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100{XG51};
YJD: (ema(CS,3)-50)*2{XG51};
极弱:-80{XG51};
强势:60{XG51};
风险:80{XG51};
弱势:-60{XG51};
YJD,COLORstICK{XG51};
VAR4:=(1.1)*CLOSE{XG51};
VAR5:=(0.9)*CLOSE{XG51};
VAR6:=100*(WINNER(VAR4)-WINNER(VAR5)){XG51};
S1: Ema(100-VAR6,1){XG51};
S2: EMA(S1,9){XG51};
S3: MA(S2,9){X_G_5+1_C_N_{};

大智慧持股趋势未加密选股指标公式源码

源码正文:

Var1:=(2*CLOSE+HIGH+LOW)/4{XG51};
Var2:=LLV(LOW,34){XG51};
Var3:=HHV(HIGH,34){XG51};
Var4:=ema((Var1-Var2)/(Var3-Var2)*100,13){XG51};
VarA:=Ema(0.667*REF(Var4,1)+0.333*Var4,2){XG51};
持仓: if(Var4>VarA,2,-1),colorRED,LINETHICK2{XG51};
空仓: if(Var4<VarA,2,-1){X+G_5!1+C+N+{};

评论