大智慧打死都要买之空仓持股未加密选股指标公式源码


来源: 网络 时间: 2022-07-16 21:51:08 人气: 15 评论: 0

大智慧打死都要买之空仓持股未加密选股指标公式源码

源码正文:

Var1:=HHV(HIGH,1*5);
Var2:=LLV(LOW,1*5);
空仓: SMA((CLOSE-Var2)/(Var1-Var2),8,1)*100,colorgreen{XG51};
持股: ema(HHV(空仓,3),1),colorred,linethick2{X-G^5.1-C-N-{};

大智慧日周月双轨道主图未加密选股指标公式源码

源码正文:

日上轨:ma(H,24),colorWhite{XG51};
日下轨:MA(L,24),colorWhite{XG51};
周上轨:MA(H,120),colorYellow{XG51};
周下轨:MA(L,120),colorYellow{XG51};
月上轨:MA(H,528),DOTLINE,Colorred{XG51};
月下轨:MA(L,528),DOTLINE,Colorred{XG51};
PARTLINE(日上轨,日上轨>REF(日上轨,1),rgb(255,255,255),日上轨<=REF(日上轨,1),rgb(110,110,110)),LINETHICK1{XG51};
PARTLINE(日下轨,日下轨>REF(日下轨,1),rgb(255,255,255),日下轨<=REF(日下轨,1),rgb(110,110,110)),LINETHICK1{XG51};
PARTLINE(周上轨,周上轨>REF(周上轨,1),rgb(255,255,0),周上轨<=REF(周上轨,1),rgb(128,128,0)),LINETHICK2{XG51};
PARTLINE(周下轨,周下轨>REF(周下轨,1),rgb(255,255,0),周下轨<=REF(周下轨,1),rgb(128,128,0)),LINETHICK2{XG51};
PARTLINE(月上轨,月上轨>REF(月上轨,1),rgb(255,0,0),月上轨<=REF(月上轨,1),rgb(128,0,0)),LINETHICK3{XG51};
PARTLINE(月下轨,月下轨>REF(月下轨,1),rgb(255,0,0),月下轨<=REF(月下轨,1),rgb(128,0,0)),LINETHICK3{X^G?5.1^C^N^{};

评论