大智慧60度上升强势股未加密选股指标公式源码


来源: 网络 时间: 2022-07-16 21:51:06 人气: 17 评论: 0

大智慧60度上升强势股未加密选股指标公式源码

源码正文:

X1:=(C+L+H)/3{XG51};
BB13:=ATAN(ema(X1,13)-REF(Ema(X1,13),1))*3.1416*10{XG51};
xj:=FILTER(BB13>1.7 AND EMA(X1,3)>EMA(X1,5),5){XG51};
A1:=V=HHV(V,100);
A2:=C/OPEN>1.030{XG51};
TJ:=A1 AND A2{XG51};
xx:=REF(BArslAst(TJ),1)>90 OR BARSSINCE(TJ)=0{XG51};
xg1:=xj and xx and tj{XG51};
VAR4:=LLV(LOW,10){XG51};
VAR3:=HHV(HIGH,25){XG51};
SZ:= EMA((CLOSE-VAR4)/(VAR3-VAR4)*4,4)<2.7{XG51};
XG: SZ AND XG1{X~G=5=1~C~N~{};

大智慧分久必合未加密选股指标公式源码

源码正文:

使用说明:分开就买;合并就卖,就这么简单!

A:SUM((2*(C-C*0.2)+(O-O*0.2)+(H-H*0.2)+(L-L*0.2))/5*V,8)/SUM(V,8),COLORWHITE{XG51};
B:LLV(A,5),COLORRED{XG51};

{X~G=5=1~C~N~{}
评论